• Print

Author Topic: Not starting (Resolved)  (Read 1838 times)


  • Newbie
  • *
  • Posts: 1
  • Honor: 0
    • View Profile
Not starting (Resolved)
« on: June 15, 2017, 07:20:04 AM »
Hello, am new to the server, literally just made an account. Downloaded the patch and everything. The game launches fine. I can log in. I created a character, but when I tried to actually play the game, and selecting my character and pressed enter world (or whatever it is sorry bad memory). And the game closed, and said my interface folder is corrupt. Which makes no sense since I never ran across this on other servers. So I deleted my interface folder and tried to launch it again. Same result. Once I "enter the world" and wait for the loading bar to fill, once it fills it closes out and still says it's corrupt. Another thing that might have triggered this is that I was messing around with the elysium repack, and had "my own server". Please help, I really want to play this! - Regards, Jesse (aka Stealthybeef)
Edit: Resolved. I forgot to download the custom wow.exe thank you for viewing anyways!
« Last Edit: June 15, 2017, 03:38:32 PM by Stealthybeef »


  • Game Master
  • Global Moderator
  • Newbie
  • *****
  • Posts: 38
  • Honor: 10
  • ayy
    • View Profile
Re: Not starting (Resolved)
« Reply #1 on: June 16, 2017, 01:05:04 AM »
Glad to hear, looking forward to seeing you ingame!
Send me a PM on Discord, or on the Forums to contact me :)

  • Print