Boarcraft > Support

patch-5 not working

(1/1)

Nesingwarry:
 Hello, so, I have had an interest for this server for a while and haven't had the time to get on sooner. For some reason, when I download patch-5 it gives me the error of "The archive is either in unknown format of damaged."
 I don't know how to fix this issue as there is nothing I can do about it for now? Do you have any issues like this, and if you can tell me on how to fix it, please let me know.
 Thanks, Epicgrog.

Strajee_Wonderboy:
Hey! GM Wonderboy here, try this link, which should start the download for you.

http://boarcraft.net/files/patch-5.MPQ?v=1.0.4

If that doesn't work, what OS are you currently using?

Navigation

[0] Message Index

Go to full version